Completed
The scheduled maintenance has been completed.
Posted Feb 05, 2025 - 10:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 09:00 UTC
Scheduled
Please be advised that we will be performing a scheduled maintenance operation on our primary database system.
During this maintenance window, the entire LiveVideoCloud and all associated services will be unavailable.
This hard downtime is necessary to implement critical updates and enhance the security of our infrastructure.
Impact:
All APIs, integrations, and related services will be offline during this period.
If you have questions or concerns, please reach out to our support team at support@ltnglobal.com or call us at (240) 855-0004.
We appreciate your understanding and patience as we work to provide you with an improved and more secure experience. Thank you for your cooperation.
Posted Dec 16, 2024 - 15:30 UTC
This scheduled maintenance affected: API, Website, Video Processing, Transfer Targets and Ingest (Ingest (EU, Ireland), Ingest (EU, London), Ingest (EU, Frankfurt), Ingest (CA, Canada), Ingest (US, North Virginia), Ingest (US, Ohio), Ingest (US, Oregon), Ingest (US, California), Ingest (SA, Sao Paulo), Ingest (SEA, Tokyo), Ingest (SEA, Seoul), Ingest (SEA, Singapore), Ingest (SEA, Sydney)).